Elevated Error Rate with Google's API
Incident Report for Gigwell
Resolved
The error rate is calm, and the number of users impacted is extremely low, we will reach out to specific customers for resolution.
Posted Sep 08, 2016 - 11:35 PDT
Identified
The errors have reduced, we're investigating any impact to users.
Posted Sep 08, 2016 - 10:42 PDT
Investigating
We're experiencing an elevated error rate with Google's API which is impacting some of our users.
Posted Sep 08, 2016 - 10:06 PDT