Gigwell is Down
Incident Report for Gigwell
Resolved
This incident has been resolved.
Posted Jul 27, 2017 - 17:53 PDT
Monitoring
The emergency maintenance has been completed, and the service is available now.

Please contact support if you experience further issues.
Posted Jul 27, 2017 - 17:40 PDT
Update
The emergency maintenance is taking longer than anticipated, and the new ETA for full service availability is 5PM PST.
Posted Jul 27, 2017 - 15:31 PDT
Identified
The issue has been identified, and we're working on restoring service.
The current ETA is 330PM PST.
Posted Jul 27, 2017 - 14:32 PDT
Investigating
We are investigating database errors
Posted Jul 27, 2017 - 14:06 PDT