All Services Down
Incident Report for Gigwell
Resolved
We're marking this issue resolved as systems are online and stable.
Posted Aug 15, 2018 - 09:18 PDT
Identified
The services are coming back online. We'll investigate the root cause today.
Posted Aug 15, 2018 - 08:51 PDT
Investigating
We are aware that all services are currently unavailable, and we're investigating.
Posted Aug 15, 2018 - 08:44 PDT
This incident affected: Book API, Book Dashboard and User Portal, Gigstream API, Tour IQ & Ticket Counts Pro, and Tour IQ & Ticket Counts Pro API.