Incoming Email Outage
Incident Report for Gigwell
Resolved
We believe this issue is resolved. If we receive further updates from Mandrill, we will pass them along.
Posted Feb 05, 2019 - 15:10 PST
Update
Mandrill has confirmed they have resolved the outage.

We will wait for final confirmation before resolving this issue.
Posted Feb 05, 2019 - 14:54 PST
Update
We have started receiving a backlog of emails from Mandrill and we are processing them as they arrive.
Posted Feb 05, 2019 - 13:57 PST
Monitoring
Our incoming email provider has notified us of a major infrastructure failure. During this time, approximately 18 hours of incoming email was not delivered to Gigwell.

We have cut over to our redundant provider to restore email functionality.

Their outage will take several days to resolve.

Incoming email is functioning from now forward. We will update you when we have more information about the delivery gap.
Posted Feb 05, 2019 - 10:12 PST