Gigwell Degraded Performance
Incident Report for Gigwell
Resolved
This issue has been resolved, and the service is back to normal operations.
Posted Sep 17, 2019 - 14:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 08:55 PDT
Identified
We have identified the area impacting the services availability and are working on a resolution.
Posted Sep 16, 2019 - 16:23 PDT
Investigating
We are actively investigating reports of some actions such as Reports not completing.
Posted Sep 16, 2019 - 11:43 PDT
This incident affected: Book API and Gigstream API.